Back to overview
Downtime
www.niceshops.com is down
May 17 at 03:01pm CEST
Affected services
www.niceshops.com
Resolved
May 17 at 03:09pm CEST
www.niceshops.com recovered.
Affected services
www.niceshops.com
Created
May 17 at 03:01pm CEST
Ein Konfigurationsproblem ist aufgetreten.
Affected services
www.niceshops.com